projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a6e3a46
)
remove some weird stuff from the nfs-utils package
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 21 Oct 2007 15:46:50 +0000
(15:46 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 21 Oct 2007 15:46:50 +0000
(15:46 +0000)
SVN-Revision: 9395
net/nfs-utils/Makefile
patch
|
blob
|
history
diff --git
a/net/nfs-utils/Makefile
b/net/nfs-utils/Makefile
index a39583df9955f6736cc631f76e3f30dcca3c513d..753c402e5e9f018e137a36b00ea360fea58eb894 100644
(file)
--- a/
net/nfs-utils/Makefile
+++ b/
net/nfs-utils/Makefile
@@
-47,17
+47,9
@@
define Build/Compile
)
endef
-define Package/Template
- @if [ \! -f "$(PKG_INSTALL_DIR)/$(1)" ]; then \
- -rm -f $(PKG_BUILD_DIR)/.built; \
- $(MAKE) $(PKG_BUILD_DIR)/.built; \
- fi
- $(INSTALL_DIR) $(2)
- $(CP) $(PKG_INSTALL_DIR)/$(1) $(2)/
-endef
-
define Package/nfs-utils/install
- $(call Package/Template,sbin/mount*,$(1)/sbin)
+ $(INSTALL_DIR) $(1)/sbin
+ $(CP) $(PKG_INSTALL_DIR)/sbin/mount* $(1)/sbin/
endef
$(eval $(call BuildPackage,nfs-utils))