projects
/
openwrt
/
staging
/
stintel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7a962fb
)
ipq806x: clear IMAGES for devices
author
Jonas Gorski
<jogo@openwrt.org>
Fri, 4 Sep 2015 14:44:51 +0000
(14:44 +0000)
committer
Jonas Gorski
<jogo@openwrt.org>
Fri, 4 Sep 2015 14:44:51 +0000
(14:44 +0000)
Ensure that IMAGE-less devices won't keep the IMAGES of any previous
devices.
Signed-off-by: Jonas Gorski <jogo@openwrt.org>
SVN-Revision: 46788
target/linux/ipq806x/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/ipq806x/image/Makefile
b/target/linux/ipq806x/image/Makefile
index 2369762ad82e80fbc2787cd882649c3c4138abf9..dad6ee365ed2514ea51f101d98d9d162514c0062 100644
(file)
--- a/
target/linux/ipq806x/image/Makefile
+++ b/
target/linux/ipq806x/image/Makefile
@@
-34,6
+34,7
@@
define Device/Default
KERNEL_INITRAMFS_PREFIX := $$(IMG_PREFIX)-$(1)-initramfs
DEVICE_DTS :=
KERNEL_PREFIX := $$(IMAGE_PREFIX)
+ IMAGES :=
endef
DEVICE_VARS += DEVICE_DTS