[packages_10.03.2] xmail: merge r29199
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 19:13:50 +0000 (19:13 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 19:13:50 +0000 (19:13 +0000)
SVN-Revision: 30070

mail/xmail/Makefile

index 8716e374cd11382ba795e42195e468a95b465d2d..d3496a9dd7f1c034a74f4d81fb17f7cb7aac80a8 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=xmail
 PKG_VERSION:=1.26
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.xmailserver.org/
@@ -53,4 +53,8 @@ define Package/xmail/install
        $(INSTALL_BIN) ./files/xmail.init $(1)/etc/init.d/xmail
 endef
 
+define Package/xmail/conffiles
+/etc/config/xmail
+endef
+
 $(eval $(call BuildPackage,xmail))