projects
/
openwrt
/
staging
/
xback.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
059438d
)
add missing rtc-lib module to rtc-core
author
Florian Fainelli
<florian@openwrt.org>
Thu, 7 May 2009 00:21:08 +0000
(
00:21
+0000)
committer
Florian Fainelli
<florian@openwrt.org>
Thu, 7 May 2009 00:21:08 +0000
(
00:21
+0000)
SVN-Revision: 15648
package/kernel/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/other.mk
b/package/kernel/modules/other.mk
index 5d156cc58d6cfc7b7c6a8d39c1da2921cb095517..79ec19084385743250cd350d392c0bc63dc009fe 100644
(file)
--- a/
package/kernel/modules/other.mk
+++ b/
package/kernel/modules/other.mk
@@
-885,11
+885,13
@@
define KernelPackage/rtc-core
DEPENDS:=@LINUX_2_6
KCONFIG:= \
CONFIG_RTC_CLASS \
+ CONFIG_RTC_LIB
CONFIG_RTC_HCTOSYS=y \
CONFIG_RTC_HCTOSYS_DEVICE=rtc0
FILES:= \
- $(LINUX_DIR)/drivers/rtc/rtc-core.$(LINUX_KMOD_SUFFIX)
- AUTOLOAD:=$(call AutoLoad,30,rtc-core)
+ $(LINUX_DIR)/drivers/rtc/rtc-core.$(LINUX_KMOD_SUFFIX) \
+ $(LINUX_DIR)/drivers/rtc/rtc-lib.$(LINUX_KMOD_SUFFIX)
+ AUTOLOAD:=$(call AutoLoad,30,rtc-lib rtc-core)
endef
define KernelPackage/rtc-core/description