projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
2395d27
)
Add missing command dependencies
author
Florian Fainelli
<florian@openwrt.org>
Thu, 28 Dec 2006 19:14:38 +0000
(19:14 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Thu, 28 Dec 2006 19:14:38 +0000
(19:14 +0000)
SVN-Revision: 5922
utils/firmwarehotplug/Makefile
patch
|
blob
|
history
diff --git
a/utils/firmwarehotplug/Makefile
b/utils/firmwarehotplug/Makefile
index cf2ddee4ffd75639643fed5b24148fd9399a2fcc..08e17f6ac19c11e50723e9eafa318713f55259a4 100644
(file)
--- a/
utils/firmwarehotplug/Makefile
+++ b/
utils/firmwarehotplug/Makefile
@@
-48,6
+48,8
@@
endef
$(eval $(call BuildPackage,firmwarehotplug))
-$(eval $(call RequireCommand,sdcc, \
- $(PKG_NAME) requires sdcc. \
-))
+$(foreach command, sdcc sgml2html, \
+ $(eval $(call RequireCommand,$(command), \
+ $(PKG_NAME) requires $(command). \
+ )) \
+)