netatalk: use -std=gnu99 instead of -std=c99, fixes unreachable cnid_dbd - thanks...
authorJo-Philipp Wich <jow@openwrt.org>
Tue, 25 Oct 2011 23:10:13 +0000 (23:10 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Tue, 25 Oct 2011 23:10:13 +0000 (23:10 +0000)
SVN-Revision: 28593

net/netatalk/Makefile

index 443ff61418bb4a7a91a26187c65bc21c1a61c2e8..93eb74cdeed49949aa4d983eadae2863222b923d 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=netatalk
 PKG_VERSION:=2.2.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@SF/netatalk
@@ -41,7 +41,7 @@ define Package/netatalk/conffiles
 /etc/netatalk/afpd.conf
 endef
 
-TARGET_CFLAGS += -std=c99 -Wl,-rpath-link=$(STAGING_DIR)/usr/lib
+TARGET_CFLAGS += -std=gnu99 -Wl,-rpath-link=$(STAGING_DIR)/usr/lib
 TARGET_LDFLAGS += $(LIBRPC)
 
 CONFIGURE_ARGS += \