projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e66a4af
)
fix prepare_generic_squashfs
author
John Crispin
<john@openwrt.org>
Wed, 17 Apr 2013 11:54:09 +0000
(11:54 +0000)
committer
John Crispin
<john@openwrt.org>
Wed, 17 Apr 2013 11:54:09 +0000
(11:54 +0000)
prepare_generic_squashfs was called twice on the generated images breaking mount_root
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 36349
target/linux/ramips/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/ramips/image/Makefile
b/target/linux/ramips/image/Makefile
index 7a9c6ae6e84cd34ce17cae646807c06fbaa549c1..4e8cde7310d9f2086aba74a611158b629acb410c 100644
(file)
--- a/
target/linux/ramips/image/Makefile
+++ b/
target/linux/ramips/image/Makefile
@@
-500,10
+500,6
@@
endif
#
# Generic Targets
#
-define Image/Build/squashfs
- $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
-endef
-
define Image/BuildKernel
cp $(KDIR)/vmlinux.elf $(BIN_DIR)/$(VMLINUX).elf
cp $(KDIR)/vmlinux $(BIN_DIR)/$(VMLINUX).bin