projects
/
openwrt
/
staging
/
robimarko.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0aa7d8d
)
kernel: omap_wdt module load typo
author
Felix Fietkau
<nbd@openwrt.org>
Fri, 6 Nov 2015 10:53:19 +0000
(10:53 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Fri, 6 Nov 2015 10:53:19 +0000
(10:53 +0000)
autoload should be without .ko module extension
Signed-off-by: Ulrich Weber <uw@ocedo.com>
SVN-Revision: 47395
package/kernel/linux/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/other.mk
b/package/kernel/linux/modules/other.mk
index 73251b8cf8f3e2fcf9d3d94c183d4b2f5eec195f..55fb6f1a70180fd4e7390d0e108d0942e7d170d9 100644
(file)
--- a/
package/kernel/linux/modules/other.mk
+++ b/
package/kernel/linux/modules/other.mk
@@
-476,7
+476,7
@@
define KernelPackage/wdt-omap
DEPENDS:=@(TARGET_omap24xx||TARGET_omap35xx)
KCONFIG:=CONFIG_OMAP_WATCHDOG
FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/omap_wdt.ko
- AUTOLOAD:=$(call AutoLoad,50,omap_wdt
.ko
,1)
+ AUTOLOAD:=$(call AutoLoad,50,omap_wdt,1)
endef
define KernelPackage/wdt-omap/description