add rfkill
authorJohannes Berg <johannes@sipsolutions.net>
Sun, 31 Mar 2013 22:15:42 +0000 (00:15 +0200)
committerJohannes Berg <johannes@sipsolutions.net>
Sun, 31 Mar 2013 22:15:50 +0000 (00:15 +0200)
This doesn't really work yet though ...

Signed-off-by: Johannes Berg <johannes@sipsolutions.net>
plumbing/Kconfig
plumbing/Makefile.kernel

index fd06bfd533d47ca85f56a641fd20624472ffcbd4..06406b7ef44acb318a9b0e253a2fa64d691bd88a 100644 (file)
@@ -24,5 +24,6 @@ source compat/Kconfig
 # these are copied from the kernel
 source net/wireless/Kconfig
 source net/mac80211/Kconfig
+source net/rfkill/Kconfig
 source drivers/net/wireless/Kconfig
 source drivers/net/ethernet/Kconfig
index 6f31076828b8918785ceae7d6f5b9aa30445cc1d..400dda12e27265eebc78df8710ec0f4da4511ca1 100644 (file)
@@ -9,4 +9,5 @@ obj-y += compat/
 
 obj-$(CPTCFG_CFG80211) += net/wireless/
 obj-$(CPTCFG_MAC80211) += net/mac80211/
+obj-$(CPTCFG_RFKILL) += net/rfkill/
 obj-$(CPTCFG_WLAN) += drivers/net/wireless/