cleanup: remove refs to unsupported "mpc83xx" target
authorNicolas Thill <nico@openwrt.org>
Wed, 23 Nov 2011 21:44:26 +0000 (21:44 +0000)
committerNicolas Thill <nico@openwrt.org>
Wed, 23 Nov 2011 21:44:26 +0000 (21:44 +0000)
SVN-Revision: 29303

package/kernel/modules/netdevices.mk

index c4409020db5e10c2c9fc4bdbf1e452fe71c148ee..33f9fc4586804bea73f02362e7ba17d20c2f93f0 100644 (file)
@@ -113,7 +113,7 @@ $(eval $(call KernelPackage,via-rhine))
 define KernelPackage/via-velocity
   SUBMENU:=$(NETWORK_DEVICES_MENU)
   TITLE:=VIA Velocity Gigabit Ethernet Adapter kernel support
-  DEPENDS:=@TARGET_ixp4xx||TARGET_mpc83xx||TARGET_x86
+  DEPENDS:=@TARGET_ixp4xx||TARGET_x86
   KCONFIG:=CONFIG_VIA_VELOCITY
   FILES:=$(LINUX_DIR)/drivers/net/via-velocity.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,50,via-velocity)