projects
/
openwrt
/
staging
/
ansuel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
94d54bb
)
add missing kconfig option to ps3 sound module
author
Andy Boyett
<agb@openwrt.org>
Mon, 5 Oct 2009 17:04:17 +0000
(17:04 +0000)
committer
Andy Boyett
<agb@openwrt.org>
Mon, 5 Oct 2009 17:04:17 +0000
(17:04 +0000)
SVN-Revision: 17899
package/kernel/modules/sound.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/sound.mk
b/package/kernel/modules/sound.mk
index 60864b105a404460f3afb37b343e17fa13a6275f..f78cdfc4bc936f72f8bfaf84e4f8121f10760fda 100644
(file)
--- a/
package/kernel/modules/sound.mk
+++ b/
package/kernel/modules/sound.mk
@@
-95,9
+95,10
@@
$(eval $(call KernelPackage,sound-i8x0))
define KernelPackage/sound-ps3
SUBMENU:=$(SOUND_MENU)
TITLE:=PS3 Audio
- DEPENDS:=kmod-sound-core
+ DEPENDS:=kmod-sound-core
@TARGET_ps3
KCONFIG:=CONFIG_SND_PS3 \
- CONFIG_SND_PPC=y
+ CONFIG_SND_PPC=y \
+ CONFIG_SND_PS3_DEFAULT_START_DELAY=2000
FILES:=$(LINUX_DIR)/sound/ppc/snd_ps3.$(LINUX_KMOD_SUFFIX)
AUTOLOAD:=$(call AutoLoad,35, snd_ps3)
endef