projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
83d36f4
)
strace: fix compile with external toolchain by adding kernel include dir to cflags...
author
Jo-Philipp Wich
<jow@openwrt.org>
Wed, 17 Feb 2010 22:43:09 +0000
(22:43 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Wed, 17 Feb 2010 22:43:09 +0000
(22:43 +0000)
SVN-Revision: 19693
utils/strace/Makefile
patch
|
blob
|
history
diff --git
a/utils/strace/Makefile
b/utils/strace/Makefile
index 486d5daccb369d0f1661cae6b5a00673e306d784..085dda66c7918f60ff163e373fe3139d15878eed 100644
(file)
--- a/
utils/strace/Makefile
+++ b/
utils/strace/Makefile
@@
-6,6
+6,7
@@
#
include $(TOPDIR)/rules.mk
+include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=strace
PKG_RELEASE:=2
@@
-29,6
+30,9
@@
include $(INCLUDE_DIR)/package.mk
CONFIGURE_VARS += \
ac_cv_header_linux_netlink_h=yes
+TARGET_CFLAGS += \
+ -I$(LINUX_DIR)/include
+
define Package/strace
SECTION:=utils
CATEGORY:=Utilities