projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
1f59f8e
)
linux: kmod-ipt-filter depends on kmod-ipt-conntrack
author
Jo-Philipp Wich
<jow@openwrt.org>
Fri, 19 Jul 2013 10:08:26 +0000
(10:08 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Fri, 19 Jul 2013 10:08:26 +0000
(10:08 +0000)
SVN-Revision: 37427
package/kernel/linux/modules/netfilter.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/netfilter.mk
b/package/kernel/linux/modules/netfilter.mk
index 8f0b2065220a9225267c6f600ac20a4b9954c687..fb830fc25bdd9e146c914e27b867fecebd520d4a 100644
(file)
--- a/
package/kernel/linux/modules/netfilter.mk
+++ b/
package/kernel/linux/modules/netfilter.mk
@@
-89,7
+89,7
@@
define KernelPackage/ipt-filter
KCONFIG:=$(KCONFIG_IPT_FILTER)
FILES:=$(foreach mod,$(IPT_FILTER-m),$(LINUX_DIR)/net/$(mod).ko)
AUTOLOAD:=$(call AutoLoad,45,$(notdir $(IPT_FILTER-m)))
- $(call AddDepends/ipt,+kmod-lib-textsearch)
+ $(call AddDepends/ipt,+kmod-lib-textsearch
+kmod-ipt-conntrack
)
endef
define KernelPackage/ipt-filter/description