projects
/
openwrt
/
staging
/
blocktrron.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f63daa8
)
kernel: fix i2c section after r28334
author
Florian Fainelli
<florian@openwrt.org>
Mon, 10 Oct 2011 09:23:56 +0000
(09:23 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Mon, 10 Oct 2011 09:23:56 +0000
(09:23 +0000)
SVN-Revision: 28399
package/kernel/modules/i2c.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/i2c.mk
b/package/kernel/modules/i2c.mk
index 8b1e5a3e49efef8a8b486fd66bd18379857fcea5..eb3ac83576f0885812751c46f16f1263fe6cd4ee 100644
(file)
--- a/
package/kernel/modules/i2c.mk
+++ b/
package/kernel/modules/i2c.mk
@@
-213,6
+213,8
@@
define KernelPackage/octeon-i2c/description
Kernel module to use the I2C master driver on Cavium Octeon
endef
+$(eval $(call KernelPackage,octeon-i2c))
+
I2C_TINY_USB_MODULES:= \
CONFIG_I2C_TINY_USB:drivers/i2c/busses/i2c-tiny-usb
@@
-320,4
+322,3
@@
define KernelPackage/pcf857x/description
endef
$(eval $(call KernelPackage,pcf857x))
-$(eval $(call KernelPackage,octeon-i2c))