projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
79a23fb
)
print package name when prereq fails
author
Mike Baker
<mbm@openwrt.org>
Wed, 31 Jan 2007 20:17:28 +0000
(20:17 +0000)
committer
Mike Baker
<mbm@openwrt.org>
Wed, 31 Jan 2007 20:17:28 +0000
(20:17 +0000)
SVN-Revision: 6236
include/prereq.mk
patch
|
blob
|
history
diff --git
a/include/prereq.mk
b/include/prereq.mk
index 41596dcb8b3359d453690ca1720c013621ca31a1..8a08be8e68c9f4d34b0b8085c99ab01602bd21f5 100644
(file)
--- a/
include/prereq.mk
+++ b/
include/prereq.mk
@@
-27,7
+27,7
@@
define Require
echo 'ok.'; \
else \
echo 'failed.'; \
- echo -e "$(strip $(2))" | perl -ne 's/\\\s*/\n/g,print' >> $(TMP_DIR)/.prereq-error; \
+ echo -e "$(
PKG_NAME): $(
strip $(2))" | perl -ne 's/\\\s*/\n/g,print' >> $(TMP_DIR)/.prereq-error; \
fi
check-$(1): FORCE