projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
8240979
)
[PATCH] m68knommu: don't set gcc optimizer flags
author
Greg Ungerer
<gerg@snapgear.com>
Tue, 10 Jan 2006 06:40:21 +0000
(16:40 +1000)
committer
Linus Torvalds
<torvalds@g5.osdl.org>
Tue, 10 Jan 2006 17:31:26 +0000
(09:31 -0800)
Don't specify compiler optimization flags in the m68knommu Makefile.
Let the top level Makefile/config set it.
Signed-off-by: Greg Ungerer <gerg@uclinux.org>
Signed-off-by: Linus Torvalds <torvalds@osdl.org>
arch/m68knommu/Makefile
patch
|
blob
|
history
diff --git
a/arch/m68knommu/Makefile
b/arch/m68knommu/Makefile
index b6b5c14e55fd1dbc89baf0de69477d6749ddca09..6f880cbff1c88d00c13723491456027a7e913140 100644
(file)
--- a/
arch/m68knommu/Makefile
+++ b/
arch/m68knommu/Makefile
@@
-99,7
+99,6
@@
cflags-$(CONFIG_M68360) := -m68332
AFLAGS += $(cflags-y)
CFLAGS += $(cflags-y)
-CFLAGS += -O1 -g
CFLAGS += -D__linux__
CFLAGS += -DUTS_SYSNAME=\"uClinux\"