[packages] ddns-scripts: prevent duplicate % escaping
authorJo-Philipp Wich <jow@openwrt.org>
Mon, 10 Jan 2011 16:04:56 +0000 (16:04 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Mon, 10 Jan 2011 16:04:56 +0000 (16:04 +0000)
SVN-Revision: 24958

net/ddns-scripts/Makefile
net/ddns-scripts/files/usr/lib/ddns/url_escape.sed

index add0ee8220f5a6f82c538d895f153e1071c67abd..5b42a816e8a9a28882646be69c72c33dea7d328b 100644 (file)
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ddns-scripts
 PKG_VERSION:=1.0.0
-PKG_RELEASE:=11
+PKG_RELEASE:=12
 
 PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
 
index 352a216da91d10359e4d5d18d52a47f0e6702ac2..eac400265d583d11e04b4769aeac5688d34e85da 100644 (file)
@@ -1,9 +1,9 @@
 # sed url escaping
+s:%:%25:g
 s: :%20:g
 s:<:%3C:g
 s:>:%3E:g
 s:#:%23:g
-s:%:%25:g
 s:{:%7B:g
 s:}:%7D:g
 s:|:%7C:g