projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b459e36
)
linux-atm: fix typo introduced in r34502
author
Florian Fainelli
<florian@openwrt.org>
Wed, 5 Dec 2012 14:37:03 +0000
(14:37 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Wed, 5 Dec 2012 14:37:03 +0000
(14:37 +0000)
Signed-off-by: Florian Fainelli <florian@openwrt.org>
SVN-Revision: 34503
package/linux-atm/Makefile
patch
|
blob
|
history
diff --git
a/package/linux-atm/Makefile
b/package/linux-atm/Makefile
index 88135d86a17720630c6b260f6a579f2c5e9728ff..e4d4b49f26b295a1a020179c2b7ba1cf679b4f35 100644
(file)
--- a/
package/linux-atm/Makefile
+++ b/
package/linux-atm/Makefile
@@
-132,7
+132,7
@@
endef
define BuildAtmPlugin
define Package/$(1)/install
$(INSTALL_DIR) $$(1)/usr/$(3)
- $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/$(3)/$(2) $$(1)/$(3)
+ $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/$(3)/$(2) $$(1)/
usr/
$(3)
endef
$$(eval $$(call BuildPackage,$(1)))