projects
/
openwrt
/
staging
/
nbd.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b69fd0a
)
allow newlines in prereq error messages
author
Felix Fietkau
<nbd@openwrt.org>
Sat, 20 Jan 2007 18:45:06 +0000
(18:45 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sat, 20 Jan 2007 18:45:06 +0000
(18:45 +0000)
SVN-Revision: 6147
include/prereq.mk
patch
|
blob
|
history
diff --git
a/include/prereq.mk
b/include/prereq.mk
index f0db860269bce1684cf6c2bf6a93f3ed72f659e9..41596dcb8b3359d453690ca1720c013621ca31a1 100644
(file)
--- a/
include/prereq.mk
+++ b/
include/prereq.mk
@@
-27,7
+27,7
@@
define Require
echo 'ok.'; \
else \
echo 'failed.'; \
- echo -e "$(strip $(2))" >> $(TMP_DIR)/.prereq-error; \
+ echo -e "$(strip $(2))"
| perl -ne 's/\\\s*/\n/g,print'
>> $(TMP_DIR)/.prereq-error; \
fi
check-$(1): FORCE