projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
9a1e392
)
sunxi: fix image generation
author
Zoltan Herpai
<wigyori@uid0.hu>
Mon, 13 Jan 2014 16:18:02 +0000
(16:18 +0000)
committer
Zoltan Herpai
<wigyori@uid0.hu>
Mon, 13 Jan 2014 16:18:02 +0000
(16:18 +0000)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
SVN-Revision: 39276
target/linux/sunxi/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/sunxi/image/Makefile
b/target/linux/sunxi/image/Makefile
index f1990436398ea837ae916fbbee4ade7c01373f04..04cddd8464df262b2500966007c520d351121a08 100644
(file)
--- a/
target/linux/sunxi/image/Makefile
+++ b/
target/linux/sunxi/image/Makefile
@@
-39,6
+39,7
@@
endef
define Image/Build
$(call Image/Build/$(1),$(1))
+ dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-root.$(1) bs=128k conv=sync
endef
$(eval $(call BuildImage))