projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f6c2d1f
)
[XFS] Fix a Makefile issue related to exports.o handling.
author
Nathan Scott
<nathans@sgi.com>
Tue, 20 Jun 2006 04:01:29 +0000
(14:01 +1000)
committer
Nathan Scott
<nathans@sgi.com>
Tue, 20 Jun 2006 04:01:29 +0000
(14:01 +1000)
Signed-off-by: Nathan Scott <nathans@sgi.com>
fs/xfs/Makefile-linux-2.6
patch
|
blob
|
history
diff --git
a/fs/xfs/Makefile-linux-2.6
b/fs/xfs/Makefile-linux-2.6
index 5d73eaa1971fbb3679f480cda5d0e616e723d27b..6f3a555849358bbabcfaededf9877cb6c05d7746 100644
(file)
--- a/
fs/xfs/Makefile-linux-2.6
+++ b/
fs/xfs/Makefile-linux-2.6
@@
-59,7
+59,6
@@
xfs-$(CONFIG_XFS_POSIX_ACL) += xfs_acl.o
xfs-$(CONFIG_PROC_FS) += $(XFS_LINUX)/xfs_stats.o
xfs-$(CONFIG_SYSCTL) += $(XFS_LINUX)/xfs_sysctl.o
xfs-$(CONFIG_COMPAT) += $(XFS_LINUX)/xfs_ioctl32.o
-xfs-$(CONFIG_XFS_EXPORT) += $(XFS_LINUX)/xfs_export.o
xfs-y += xfs_alloc.o \
@@
-117,6
+116,7
@@
xfs-y += $(addprefix $(XFS_LINUX)/, \
kmem.o \
xfs_aops.o \
xfs_buf.o \
+ xfs_export.o \
xfs_file.o \
xfs_fs_subr.o \
xfs_globals.o \