projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
185b919
)
image.mk: Adjust ubifs build behaviour to that of others image types
author
Lars-Peter Clausen
<lars@metafoo.de>
Fri, 5 Mar 2010 04:14:03 +0000
(
04:14
+0000)
committer
Lars-Peter Clausen
<lars@metafoo.de>
Fri, 5 Mar 2010 04:14:03 +0000
(
04:14
+0000)
SVN-Revision: 19985
include/image.mk
patch
|
blob
|
history
diff --git
a/include/image.mk
b/include/image.mk
index e133f7212c3473372b3106ee4eac2785c97b6621..6c0c91ca1f9fa57303abf6eb983f8145e9a1c998 100644
(file)
--- a/
include/image.mk
+++ b/
include/image.mk
@@
-91,7
+91,8
@@
ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
$(CP) ./ubinize.cfg $(KDIR)
$(STAGING_DIR_HOST)/bin/mkfs.ubifs $(UBIFS_OPTS) -o $(KDIR)/root.ubifs -d $(TARGET_DIR)
(cd $(KDIR); \
- $(STAGING_DIR_HOST)/bin/ubinize $(UBINIZE_OPTS) -o $(BIN_DIR)/openwrt-$(BOARD)-rootfs.ubi ubinize.cfg)
+ $(STAGING_DIR_HOST)/bin/ubinize $(UBINIZE_OPTS) -o $(KDIR)/root.ubi ubinize.cfg)
+ $(call Image/Build,ubi)
endef
endif
else