BB: include: correctly predefine other version variables as well
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 16 Oct 2014 16:13:16 +0000 (16:13 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 16 Oct 2014 16:13:16 +0000 (16:13 +0000)
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org>
SVN-Revision: 42933

include/version.mk

index cfabe07d6cb5843708e8bf6d31ee9926e530ff4a..2fd605fc79c97c3f517c3761bb7cbe47db0f41d6 100644 (file)
@@ -18,10 +18,10 @@ PKG_CONFIG_DEPENDS += \
        CONFIG_VERSION_HWREV \
 
 VERSION_NUMBER:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),$(REVISION))
+VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),14.07)
 
 VERSION_CODE:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),14.07)
+VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),Barrier Breaker)
 
 VERSION_NICK:=$(call qstrip,$(CONFIG_VERSION_NICK))
 VERSION_NICK:=$(if $(VERSION_NICK),$(VERSION_NICK),$(RELEASE))