projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c12085a
)
kernel: fix kmod-usb-chipideai syntax
author
Hauke Mehrtens
<hauke@hauke-m.de>
Fri, 19 Jul 2013 13:35:28 +0000
(13:35 +0000)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Fri, 19 Jul 2013 13:35:28 +0000
(13:35 +0000)
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
SVN-Revision: 37438
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 6c170232db9bb3bfc8f3cbb342cb09e3ecbf2927..9e0c0593fc7ddd66456d2c41c117d7939fba49fb 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-1028,11
+1028,11
@@
$(eval $(call KernelPackage,usbip-server))
define KernelPackage/usb-chipidea
TITLE:=Support for ChipIdea controllers
+ DEPENDS:= +kmod-usb2
KCONFIG:= \
CONFIG_USB_CHIPIDEA \
CONFIG_USB_CHIPIDEA_HOST=y \
CONFIG_USB_CHIPIDEA_DEBUG=y
- DEPENDS:= "+kmod-usb2"
FILES:=\
$(LINUX_DIR)/drivers/usb/chipidea/ci_hdrc.ko
AUTOLOAD:=$(call AutoLoad,51,ci_hdrc,1)