projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
4551f2b
)
extend squashfs padding for 256k flash sectors
author
John Crispin
<john@openwrt.org>
Sun, 3 Jul 2011 17:37:46 +0000
(17:37 +0000)
committer
John Crispin
<john@openwrt.org>
Sun, 3 Jul 2011 17:37:46 +0000
(17:37 +0000)
SVN-Revision: 27404
include/image.mk
patch
|
blob
|
history
diff --git
a/include/image.mk
b/include/image.mk
index ef78a989d37d928f9fefedaad47e45c87cc95b86..c17a2cdace7cdfc0212486ca05137dcc4a574bc0 100644
(file)
--- a/
include/image.mk
+++ b/
include/image.mk
@@
-56,9
+56,9
@@
define add_jffs2_mark
echo -ne '\xde\xad\xc0\xde' >> $(1)
endef
-# pad to 4k, 8k, 64k, 128k and add jffs2 end-of-filesystem mark
+# pad to 4k, 8k, 64k, 128k
256k
and add jffs2 end-of-filesystem mark
define prepare_generic_squashfs
- $(STAGING_DIR_HOST)/bin/padjffs2 $(1) 4 8 64 128
+ $(STAGING_DIR_HOST)/bin/padjffs2 $(1) 4 8 64 128
256
endef