projects
/
openwrt
/
staging
/
noltari.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
56fd5df
)
brcm63xx: drop call to prepare_generic_squashfs
author
Jonas Gorski
<jogo@openwrt.org>
Fri, 27 Feb 2015 17:38:09 +0000
(17:38 +0000)
committer
Jonas Gorski
<jogo@openwrt.org>
Fri, 27 Feb 2015 17:38:09 +0000
(17:38 +0000)
We do not use the result, so no need to call it.
Signed-off-by: Jonas Gorski <jogo@openwrt.org>
SVN-Revision: 44555
target/linux/brcm63xx/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/brcm63xx/image/Makefile
b/target/linux/brcm63xx/image/Makefile
index fd1e1571cebd153c243cca022fb86872a2b32a49..636556a47a501f25d394dbd11150708868718de6 100755
(executable)
--- a/
target/linux/brcm63xx/image/Makefile
+++ b/
target/linux/brcm63xx/image/Makefile
@@
-162,9
+162,6
@@
define Image/Prepare
$(call Image/PrepareLoader,-initramfs)
$(foreach board,$(sort $(TARGET_$(PROFILE)_DTBS)), $(call Image/PrepareLoaderDTB,-initramfs,$(board)))
endif
- rm -f $(KDIR)/fs_mark
- touch $(KDIR)/fs_mark
- $(call prepare_generic_squashfs,$(KDIR)/fs_mark)
endef
define Image/Build/Initramfs