projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b9776f5
)
package/kernel: Mark mvswitch as broken for linux 3.1
author
Jonas Gorski
<jogo@openwrt.org>
Tue, 9 Aug 2011 12:19:32 +0000
(12:19 +0000)
committer
Jonas Gorski
<jogo@openwrt.org>
Tue, 9 Aug 2011 12:19:32 +0000
(12:19 +0000)
mvswitch does not compile because of VLAN API changes.
SVN-Revision: 27936
package/kernel/modules/netdevices.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/netdevices.mk
b/package/kernel/modules/netdevices.mk
index fc695f149883d67623103ef927692076e2e691b8..17b88a85fcd2202758f2cfc88d2d86b1ce56725e 100644
(file)
--- a/
package/kernel/modules/netdevices.mk
+++ b/
package/kernel/modules/netdevices.mk
@@
-106,7
+106,7
@@
$(eval $(call KernelPackage,swconfig))
define KernelPackage/mvswitch
SUBMENU:=$(NETWORK_DEVICES_MENU)
TITLE:=Marvell 88E6060 switch support
- DEPENDS:=+kmod-swconfig
+ DEPENDS:=+kmod-swconfig
@!LINUX_3_1||BROKEN
KCONFIG:=CONFIG_MVSWITCH_PHY
FILES:=$(LINUX_DIR)/drivers/net/phy/mvswitch.ko
AUTOLOAD:=$(call AutoLoad,41,mvswitch)