projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
bf3594f
)
[pacakges] cppunit: Correct includes copy path
author
Hamish Guthrie
<hcg@openwrt.org>
Fri, 28 Jan 2011 14:29:17 +0000
(14:29 +0000)
committer
Hamish Guthrie
<hcg@openwrt.org>
Fri, 28 Jan 2011 14:29:17 +0000
(14:29 +0000)
SVN-Revision: 25199
devel/cppunit/Makefile
patch
|
blob
|
history
diff --git
a/devel/cppunit/Makefile
b/devel/cppunit/Makefile
index 42fa3f2ccc3ca7eb108563c3620efdc4f257737c..5a73ba6ffd4feb9e7f9c40a2be3295cd9a152654 100644
(file)
--- a/
devel/cppunit/Makefile
+++ b/
devel/cppunit/Makefile
@@
-31,7
+31,7
@@
endef
define Build/InstallDev
echo InstallDev installing to $(1)
$(INSTALL_DIR) $(1)/usr/include/cppunit
- $(CP) $(PKG_BUILD_DIR)/include/cppunit $(1)/usr/include/cppunit/
+ $(CP) $(PKG_BUILD_DIR)/include/cppunit
/*
$(1)/usr/include/cppunit/
$(INSTALL_DIR) $(1)/usr/lib
$(CP) $(PKG_BUILD_DIR)/src/cppunit/.libs/libcppunit*so* $(1)/usr/lib/
endef