projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
43d3660
)
rules.mk: add ESED command
author
Konstantin Demin
<rockdrilla@gmail.com>
Mon, 5 Mar 2018 09:46:44 +0000
(12:46 +0300)
committer
Kevin Darbyshire-Bryant
<ldir@darbyshire-bryant.me.uk>
Mon, 24 Sep 2018 14:57:27 +0000
(15:57 +0100)
ESED is SED with extended regular expressions turned on.
Command line and usage are the same as for SED.
Signed-off-by: Konstantin Demin <rockdrilla@gmail.com>
rules.mk
patch
|
blob
|
history
diff --git
a/rules.mk
b/rules.mk
index 2af63520162d933607d6cda2230d409a169560b3..0f385bd8fbba2991a000185946a5ec75e206859e 100644
(file)
--- a/
rules.mk
+++ b/
rules.mk
@@
-269,6
+269,7
@@
TARGET_CC:=$(TARGET_CROSS)gcc
TARGET_CXX:=$(TARGET_CROSS)g++
KPATCH:=$(SCRIPT_DIR)/patch-kernel.sh
SED:=$(STAGING_DIR_HOST)/bin/sed -i -e
+ESED:=$(STAGING_DIR_HOST)/bin/sed -E -i -e
CP:=cp -fpR
LN:=ln -sf
XARGS:=xargs -r