projects
/
openwrt
/
staging
/
yousong.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a780bac
)
always dereference symbolic links when copying kernel modules into the packaging...
author
Felix Fietkau
<nbd@openwrt.org>
Fri, 23 Feb 2007 14:52:50 +0000
(14:52 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Fri, 23 Feb 2007 14:52:50 +0000
(14:52 +0000)
SVN-Revision: 6350
include/kernel.mk
patch
|
blob
|
history
diff --git
a/include/kernel.mk
b/include/kernel.mk
index 1f34f00ca4888bd6b6def9c45e643fd89c7ab019..4cf0e7a72d4a8cb48eb45a77d6b59ab4f3dcbde3 100644
(file)
--- a/
include/kernel.mk
+++ b/
include/kernel.mk
@@
-99,7
+99,7
@@
define KernelPackage
ifneq ($(strip $(FILES)),)
define Package/kmod-$(1)/install
mkdir -p $$(1)/lib/modules/$(LINUX_VERSION)
- $(CP) $$(FILES) $$(1)/lib/modules/$(LINUX_VERSION)/
+ $(CP)
-L
$$(FILES) $$(1)/lib/modules/$(LINUX_VERSION)/
$(call ModuleAutoLoad,$(1),$$(1),$(AUTOLOAD))
$(call KernelPackage/$(1)/install,$$(1))
endef