projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5752ccb
)
build: support cmake verbose for host builds
author
Felix Fietkau
<nbd@nbd.name>
Sat, 14 Nov 2020 13:34:30 +0000
(14:34 +0100)
committer
Felix Fietkau
<nbd@nbd.name>
Sat, 14 Nov 2020 13:48:30 +0000
(14:48 +0100)
Signed-off-by: Felix Fietkau <nbd@nbd.name>
include/cmake.mk
patch
|
blob
|
history
diff --git
a/include/cmake.mk
b/include/cmake.mk
index 9dd95f5a64caba294c810db36110a2db524326a9..fec6da22ef264a0048f737024565d4fb0de2678a 100644
(file)
--- a/
include/cmake.mk
+++ b/
include/cmake.mk
@@
-4,6
+4,7
@@
PKG_INSTALL:=1
ifneq ($(findstring c,$(OPENWRT_VERBOSE)),)
MAKE_FLAGS+=VERBOSE=1
+ HOST_MAKE_FLAGS+=VERBOSE=1
endif
CMAKE_BINARY_DIR = $(PKG_BUILD_DIR)$(if $(CMAKE_BINARY_SUBDIR),/$(CMAKE_BINARY_SUBDIR))