projects
/
openwrt
/
staging
/
robimarko.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b131ab7
)
fix iptables cflags to include architecture specific asm includes
author
Florian Fainelli
<florian@openwrt.org>
Tue, 20 Apr 2010 16:18:03 +0000
(16:18 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Tue, 20 Apr 2010 16:18:03 +0000
(16:18 +0000)
SVN-Revision: 21045
package/iptables/Makefile
patch
|
blob
|
history
diff --git
a/package/iptables/Makefile
b/package/iptables/Makefile
index e97cfbbcad6a8f368a2df43a16906d564abb5b63..f683331ffa6b116aa89547ca339aa65594107c1a 100644
(file)
--- a/
package/iptables/Makefile
+++ b/
package/iptables/Makefile
@@
-254,6
+254,10
@@
TARGET_CPPFLAGS := \
-I$(LINUX_DIR)/arch/$(LINUX_KARCH)/include \
$(TARGET_CPPFLAGS)
+TARGET_CFLAGS += \
+ -I$(PKG_BUILD_DIR)/include \
+ -I$(LINUX_DIR)/arch/$(LINUX_KARCH)/include
+
CONFIGURE_ARGS += \
--enable-shared \
--enable-devel \