projects
/
openwrt
/
staging
/
dangole.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
9c6cf8e
)
kernel: kmod-hwmon-coretemp: Depend on x86
author
Hauke Mehrtens
<hauke@hauke-m.de>
Wed, 13 Mar 2024 20:02:11 +0000
(21:02 +0100)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Thu, 14 Mar 2024 19:56:18 +0000
(20:56 +0100)
This kernel module depends on x86, it works only on some Intel CPUs.
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
package/kernel/linux/modules/hwmon.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/hwmon.mk
b/package/kernel/linux/modules/hwmon.mk
index 0d105dcc9e31639ffe245578adb5bdf5f720c3d6..5be63ce7793a4b6e90f45577ff2c7c1bc3f08350 100644
(file)
--- a/
package/kernel/linux/modules/hwmon.mk
+++ b/
package/kernel/linux/modules/hwmon.mk
@@
-82,7
+82,7
@@
define KernelPackage/hwmon-coretemp
KCONFIG:=CONFIG_SENSORS_CORETEMP
FILES:=$(LINUX_DIR)/drivers/hwmon/coretemp.ko
AUTOLOAD:=$(call AutoProbe,coretemp)
- $(call AddDepends/hwmon,)
+ $(call AddDepends/hwmon,
@TARGET_x86
)
endef
define KernelPackage/hwmon-coretemp/description