projects
/
openwrt
/
staging
/
xback.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
8b0988b
)
kernel: fix autoload for the crypto_hash module (patch from #9136)
author
Felix Fietkau
<nbd@openwrt.org>
Tue, 29 Mar 2011 13:31:39 +0000
(13:31 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Tue, 29 Mar 2011 13:31:39 +0000
(13:31 +0000)
SVN-Revision: 26358
package/kernel/modules/crypto.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/crypto.mk
b/package/kernel/modules/crypto.mk
index 53f95eb3affec822b06bbcc22f67f8772d4783e0..0ca36d6fbcffbbb4e227e78f058d1e003bafd007 100644
(file)
--- a/
package/kernel/modules/crypto.mk
+++ b/
package/kernel/modules/crypto.mk
@@
-57,7
+57,7
@@
define KernelPackage/crypto-hash
TITLE:=CryptoAPI hash support
KCONFIG:=CONFIG_CRYPTO_HASH
FILES:=$(LINUX_DIR)/crypto/crypto_hash.ko
- AUTOLOAD:=$(call AutoLoad,02,crypto_hash
.ko
)
+ AUTOLOAD:=$(call AutoLoad,02,crypto_hash)
$(call AddDepends/crypto)
endef
$(eval $(call KernelPackage,crypto-hash))