projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a83ed62
)
updatedd: run aclocal, autoconf, automake to fix remaining build inconsistencies
author
Felix Fietkau
<nbd@openwrt.org>
Fri, 11 Dec 2009 04:31:29 +0000
(
04:31
+0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Fri, 11 Dec 2009 04:31:29 +0000
(
04:31
+0000)
SVN-Revision: 18741
net/updatedd/Makefile
patch
|
blob
|
history
diff --git
a/net/updatedd/Makefile
b/net/updatedd/Makefile
index 81d9d1ba6fbed8e2ad5562f38d3c22752c981eca..3cc0d4072b271b78135ac0f620fea7b510d0e5d3 100644
(file)
--- a/
net/updatedd/Makefile
+++ b/
net/updatedd/Makefile
@@
-106,6
+106,11
@@
MAKE_FLAGS += \
DESTDIR="$(PKG_INSTALL_DIR)" \
all install
+define Build/Configure
+ (cd $(PKG_BUILD_DIR); aclocal && autoconf && automake )
+ $(call Build/Configure/Default)
+endef
+
define BuildPlugin
define Package/$(1)/install
$(INSTALL_DIR) $$(1)/usr/lib/updatedd