projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
66d785b
)
kernel: remove kernel version dependency from ochi-pci module
author
John Crispin
<john@openwrt.org>
Wed, 1 Apr 2015 13:56:03 +0000
(13:56 +0000)
committer
John Crispin
<john@openwrt.org>
Wed, 1 Apr 2015 13:56:03 +0000
(13:56 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 45222
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 316eb696b4098165cae0300ecfd86f2ed29dffa2..e3d7165f47e3a51369a338734f75518c06a202f3 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-354,7
+354,7
@@
$(eval $(call KernelPackage,usb-ohci,1))
define KernelPackage/usb-ohci-pci
TITLE:=Support for PCI OHCI controllers
- DEPENDS:=@PCI_SUPPORT
@(!LINUX_3_3&&!LINUX_3_6)
+kmod-usb-ohci
+ DEPENDS:=@PCI_SUPPORT +kmod-usb-ohci
KCONFIG:=CONFIG_USB_OHCI_HCD_PCI
FILES:=$(LINUX_DIR)/drivers/usb/host/ohci-pci.ko
AUTOLOAD:=$(call AutoLoad,51,ohci-pci,1)