projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6094460
)
Fix procps compilation (#2313)
author
Florian Fainelli
<florian@openwrt.org>
Wed, 5 Sep 2007 10:47:30 +0000
(10:47 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Wed, 5 Sep 2007 10:47:30 +0000
(10:47 +0000)
SVN-Revision: 8620
utils/procps/Makefile
patch
|
blob
|
history
diff --git
a/utils/procps/Makefile
b/utils/procps/Makefile
index 4ccaf31f10d83697dac23313dbc864560194c631..fe345c2a79a0856491b849eaad3e7c0957807fe0 100644
(file)
--- a/
utils/procps/Makefile
+++ b/
utils/procps/Makefile
@@
-40,9
+40,12
@@
endef
define Build/Configure
endef
+EXTRA_CFLAGS += -I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include
+EXTRA_LDFLAGS += -L$(STAGING_DIR)/usr/lib
+
define Build/Compile
$(call Build/Compile/Default, \
- CFLAGS="$(TARGET_CFLAGS)" \
+ CFLAGS="$(TARGET_CFLAGS)
$(EXTRA_CFLAGS)
" \
CPPFLAGS="$(EXTRA_CPPFLAGS)" \
LDFLAGS="$(EXTRA_LDFLAGS)" \
)