projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
1146d34
)
fix curl build problems on some machines
author
Felix Fietkau
<nbd@openwrt.org>
Mon, 14 Jan 2008 03:38:05 +0000
(
03:38
+0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Mon, 14 Jan 2008 03:38:05 +0000
(
03:38
+0000)
SVN-Revision: 10186
libs/curl/Makefile
patch
|
blob
|
history
diff --git
a/libs/curl/Makefile
b/libs/curl/Makefile
index c76a08ebbda12474b054e40ddf85904d6f2ef502..8f3abf2da5fc94b5cc4dc7bc8daee568afd3c1ca 100644
(file)
--- a/
libs/curl/Makefile
+++ b/
libs/curl/Makefile
@@
-79,6
+79,11
@@
CONFIGURE_ARGS += \
CONFIGURE_VARS += \
LDFLAGS="$$$$LDFLAGS -lcrypto -lssl -lz" \
+
+define Build/Configure
+ $(call Build/Configure/Default,,bash)
+endef
+
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) DESTDIR="$(PKG_INSTALL_DIR)" install
endef