projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
4750ca5
)
add a prereq check for autoconf
author
Felix Fietkau
<nbd@openwrt.org>
Fri, 24 Nov 2006 00:03:05 +0000
(
00:03
+0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Fri, 24 Nov 2006 00:03:05 +0000
(
00:03
+0000)
SVN-Revision: 5633
include/prereq-build.mk
patch
|
blob
|
history
diff --git
a/include/prereq-build.mk
b/include/prereq-build.mk
index e9f3a0173f89990aa6ab4aefe9edd105a27ebdd3..c73b12438fff3916441aa22a76ba4216f6aa2ebd 100644
(file)
--- a/
include/prereq-build.mk
+++ b/
include/prereq-build.mk
@@
-112,3
+112,9
@@
endef
$(eval $(call Require,gnutar, \
Please install GNU tar. \
))
+
+$(eval $(call RequireCommand,autoconf, \
+ Please install GNU autoconf. \
+))
+
+