projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e8ffba0
)
[mcs814x] only support 128KiB erase block sizes
author
Florian Fainelli
<florian@openwrt.org>
Sat, 11 Aug 2012 12:56:09 +0000
(12:56 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sat, 11 Aug 2012 12:56:09 +0000
(12:56 +0000)
SVN-Revision: 33131
target/linux/mcs814x/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/mcs814x/image/Makefile
b/target/linux/mcs814x/image/Makefile
index ac85474a2dcdb956c3a6929c35de1762dcaf1d67..88c7af3a2a1d19a4720ffdffaf520c8e39e163d3 100644
(file)
--- a/
target/linux/mcs814x/image/Makefile
+++ b/
target/linux/mcs814x/image/Makefile
@@
-11,6
+11,8
@@
TARGET_DTBS := rbt-832 dlan-usb-extender
LOADADDR:=0x00008000
+JFFS2_BLOCKSIZE = 128k
+
UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage
ifeq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage-initramfs