projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
40cd219
)
CC: kernel: crypto: fix module loading of aead.ko
author
Hauke Mehrtens
<hauke@hauke-m.de>
Sun, 9 Aug 2015 17:19:00 +0000
(17:19 +0000)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Sun, 9 Aug 2015 17:19:00 +0000
(17:19 +0000)
The name of the module was wrong before.
This should fix #20283.
backport of r46574.
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
SVN-Revision: 46577
package/kernel/linux/modules/crypto.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/crypto.mk
b/package/kernel/linux/modules/crypto.mk
index 22c790d2ee838addabcdf1a876f4254b5af82082..c8e0fbb04397c9b1fa7ebde3579f663b5d756e1b 100644
(file)
--- a/
package/kernel/linux/modules/crypto.mk
+++ b/
package/kernel/linux/modules/crypto.mk
@@
-41,7
+41,7
@@
define KernelPackage/crypto-aead
CONFIG_CRYPTO_AEAD \
CONFIG_CRYPTO_AEAD2
FILES:=$(LINUX_DIR)/crypto/aead.ko
- AUTOLOAD:=$(call AutoLoad,09,
crypto_
aead,1)
+ AUTOLOAD:=$(call AutoLoad,09,aead,1)
$(call AddDepends/crypto)
endef