projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
4ea0cfe
)
include/bpf.mk: fix typo
author
Felix Fietkau
<nbd@nbd.name>
Tue, 2 Nov 2021 08:56:10 +0000
(09:56 +0100)
committer
Felix Fietkau
<nbd@nbd.name>
Tue, 2 Nov 2021 08:56:22 +0000
(09:56 +0100)
Signed-off-by: Felix Fietkau <nbd@nbd.name>
include/bpf.mk
patch
|
blob
|
history
diff --git
a/include/bpf.mk
b/include/bpf.mk
index 5211ec44349519db6591ef1d566769f4ad32f83c..6223648c5d34e0b438f6bf12004150456843f519 100644
(file)
--- a/
include/bpf.mk
+++ b/
include/bpf.mk
@@
-5,7
+5,7
@@
ifneq ($(CONFIG_BPF_TOOLCHAIN_HOST),)
ifneq ($(BPF_TOOLCHAIN_HOST_PATH),)
BPF_PATH:=$(BPF_TOOLCHAIN_HOST_PATH)/bin:$(PATH)
else
- BPF_PATH:=$(
BPF_
PATH)
+ BPF_PATH:=$(PATH)
endif
CLANG:=$(firstword $(shell PATH='$(BPF_PATH)' which clang clang-13 clang-12 clang-11))
LLVM_VER:=$(subst clang,,$(notdir $(CLANG)))