projects
/
openwrt
/
staging
/
adrian.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
43a504e
)
fix package_index
author
Felix Fietkau
<nbd@openwrt.org>
Mon, 7 Mar 2005 16:25:40 +0000
(16:25 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Mon, 7 Mar 2005 16:25:40 +0000
(16:25 +0000)
SVN-Revision: 339
openwrt/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/Makefile
b/openwrt/Makefile
index 1a218df586cca268a7b1c5ea9d558ed6dbbedccf..04a07ddbf61aaf147c9493f90a44c0f0630123a7 100644
(file)
--- a/
openwrt/Makefile
+++ b/
openwrt/Makefile
@@
-74,7
+74,9
@@
world: $(DL_DIR) $(BUILD_DIR) target_prepare $(TARGET_DIR) toolchain_install pac
.PHONY: all world clean dirclean distclean image_clean target_clean source target_prepare target_install toolchain_install package_install
package_index:
- $(STAGING_DIR)/usr/bin/ipkg-make-index $(PACKAGE_DIR) > $(PACKAGE_DIR)/Packages
+ (cd $(PACKAGE_DIR); \
+ $(STAGING_DIR)/usr/bin/ipkg-make-index . > Packages \
+ )
target_prepare:
$(MAKE) -C target prepare