[package] enable ipv6 in ruby (#4819)
authorFlorian Fainelli <florian@openwrt.org>
Wed, 25 Mar 2009 10:57:31 +0000 (10:57 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Wed, 25 Mar 2009 10:57:31 +0000 (10:57 +0000)
SVN-Revision: 15036

lang/ruby/Makefile

index 17041f1bc068d732ccdaf15f7d5b8caebe495a15..6fcf22c97d65f54650effc08ab6cb3d224ece45c 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ruby
 PKG_VERSION:=1.8.6-p287
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=ftp://ftp.ruby-lang.org/pub/ruby/1.8/
@@ -179,7 +179,8 @@ CONFIGURE_ARGS += \
        --enable-shared \
        --enable-static \
        --disable-rpath \
-       --disable-ipv6 \
+       --enable-ipv6 \
+       --enable-wide-getaddrinfo \
 
 CONFIGURE_VARS += \
        ac_cv_func_setpgrp_void=yes