projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
2f75fbf
)
sh: imask IRQ depends on sh32.
author
Paul Mundt
<lethal@linux-sh.org>
Sat, 10 Nov 2007 11:15:31 +0000
(20:15 +0900)
committer
Paul Mundt
<lethal@linux-sh.org>
Mon, 28 Jan 2008 04:18:43 +0000
(13:18 +0900)
Signed-off-by: Paul Mundt <lethal@linux-sh.org>
arch/sh/kernel/cpu/irq/Makefile
patch
|
blob
|
history
diff --git
a/arch/sh/kernel/cpu/irq/Makefile
b/arch/sh/kernel/cpu/irq/Makefile
index 8da8e178f09cbe62c73bc43e1d1f5c839d4e9de0..81d37e948b861e9e5aea8bb6196e0d48264ed267 100644
(file)
--- a/
arch/sh/kernel/cpu/irq/Makefile
+++ b/
arch/sh/kernel/cpu/irq/Makefile
@@
-1,7
+1,8
@@
#
# Makefile for the Linux/SuperH CPU-specifc IRQ handlers.
#
-obj-y += i
mask.o i
ntc.o
+obj-y += intc.o
+obj-$(CONFIG_SUPERH32) += imask.o
obj-$(CONFIG_CPU_HAS_IPR_IRQ) += ipr.o
obj-$(CONFIG_CPU_HAS_MASKREG_IRQ) += maskreg.o