backports: always access net/ieee802154/ with make
authorHauke Mehrtens <hauke@hauke-m.de>
Fri, 24 Jan 2014 17:23:21 +0000 (18:23 +0100)
committerHauke Mehrtens <hauke@hauke-m.de>
Fri, 24 Jan 2014 20:25:58 +0000 (21:25 +0100)
In the kernel make will always access net/ieee802154/, we should do the
same.

This was changes in the kenrel in this commit:
commit a53d34c3465b8a840f7400932ae1b0a9f9ed6bef
Author: Dmitry Eremin-Solenikov <dmitry_eremin@mentor.com>
Date:   Wed Jan 15 02:50:40 2014 +0400

    net: move 6lowpan compression code to separate module

Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
backport/Makefile.kernel

index 6a1afc1b687671cc3c92680e813f7e9de30f5eda..0f5ed6c9b53eafaa29a012406c0076867e36e6d3 100644 (file)
@@ -34,7 +34,7 @@ obj-$(CPTCFG_NFC) += drivers/nfc/
 obj-$(CPTCFG_REGULATOR) += drivers/regulator/
 obj-$(CPTCFG_MEDIA_SUPPORT) += drivers/media/
 
-obj-$(CPTCFG_IEEE802154) += net/ieee802154/
+obj-y += net/ieee802154/
 obj-$(CPTCFG_MAC802154) += net/mac802154/
 obj-$(CPTCFG_IEEE802154) += drivers/net/ieee802154/