projects
/
openwrt
/
staging
/
jow.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
90826d8
)
Require* calls must now be placed before BuildPackage calls
author
Felix Fietkau
<nbd@openwrt.org>
Tue, 5 May 2009 11:01:44 +0000
(11:01 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Tue, 5 May 2009 11:01:44 +0000
(11:01 +0000)
SVN-Revision: 15620
package/iproute2/Makefile
patch
|
blob
|
history
diff --git
a/package/iproute2/Makefile
b/package/iproute2/Makefile
index a05f0cdfe122a3962d85fc494c296efae408d2bb..5ce9083e38e146e7c9bf381e345ecc3dd95735a1 100644
(file)
--- a/
package/iproute2/Makefile
+++ b/
package/iproute2/Makefile
@@
-74,10
+74,12
@@
define Package/genl/install
$(INSTALL_BIN) $(PKG_BUILD_DIR)/genl/genl $(1)/usr/sbin/
endef
+$(eval $(call RequireCommand,bison, \
+ $(PKG_NAME) requires GNU bison. \
+))
+
$(eval $(call BuildPackage,ip))
$(eval $(call BuildPackage,tc))
$(eval $(call BuildPackage,genl))
-$(eval $(call RequireCommand,bison, \
- $(PKG_NAME) requires GNU bison. \
-))
+