projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
bdfcea3
)
handle "neon" fpu type
author
Imre Kaloz
<kaloz@openwrt.org>
Wed, 12 Feb 2014 15:43:14 +0000
(15:43 +0000)
committer
Imre Kaloz
<kaloz@openwrt.org>
Wed, 12 Feb 2014 15:43:14 +0000
(15:43 +0000)
Signed-off-by: Imre Kaloz <kaloz@openwrt.org>
SVN-Revision: 39579
include/target.mk
patch
|
blob
|
history
diff --git
a/include/target.mk
b/include/target.mk
index 20347e9b019f3bcb3910ee6d28acad67897791ea..79d52f0b84e5a00d31f8929b7a47a16e3a7695f5 100644
(file)
--- a/
include/target.mk
+++ b/
include/target.mk
@@
-232,6
+232,7
@@
ifeq ($(DUMP),1)
CPU_CFLAGS_mpcore = -march=armv6k -mtune=mpcore
CPU_CFLAGS_xscale = -march=armv5te -mtune=xscale
ifeq ($(CONFIG_SOFT_FLOAT),)
+ CPU_CFLAGS_neon = -mfpu=neon
CPU_CFLAGS_vfp = -mfpu=vfp
CPU_CFLAGS_vfpv3 = -mfpu=vfpv3-d16
endif