projects
/
openwrt
/
staging
/
stintel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d0773b2
)
image/ext2: fix rootfs partition size after [21362]
author
Nicolas Thill
<nico@openwrt.org>
Wed, 5 May 2010 06:14:32 +0000
(06:14 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Wed, 5 May 2010 06:14:32 +0000
(06:14 +0000)
SVN-Revision: 21369
include/image.mk
patch
|
blob
|
history
diff --git
a/include/image.mk
b/include/image.mk
index af4e102567bddea7af6fc2044c5c5efa635a4f50..6df656b9f4a2aaedc576600b695ea4254b84833b 100644
(file)
--- a/
include/image.mk
+++ b/
include/image.mk
@@
-129,7
+129,7
@@
ifneq ($(CONFIG_TARGET_ROOTFS_TARGZ),)
endif
ifneq ($(CONFIG_TARGET_ROOTFS_EXT2FS),)
- E2SIZE=$(shell echo $$(($(CONFIG_TARGET_ROOTFS_
FSPART
)*1024)))
+ E2SIZE=$(shell echo $$(($(CONFIG_TARGET_ROOTFS_
PARTSIZE
)*1024)))
define Image/mkfs/ext2
$(STAGING_DIR_HOST)/bin/genext2fs -U -b $(E2SIZE) -N $(CONFIG_TARGET_ROOTFS_MAXINODE) -d $(TARGET_DIR)/ $(KDIR)/root.ext2