projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
ff06a06
)
add BOARD and KERNEL to tgz image file name
author
Nicolas Thill
<nico@openwrt.org>
Sun, 24 Sep 2006 02:14:47 +0000
(
02:14
+0000)
committer
Nicolas Thill
<nico@openwrt.org>
Sun, 24 Sep 2006 02:14:47 +0000
(
02:14
+0000)
SVN-Revision: 4850
openwrt/include/image.mk
patch
|
blob
|
history
diff --git
a/openwrt/include/image.mk
b/openwrt/include/image.mk
index 903c27ba6333d52376cbcd5de20f2094c5e2429b..06516791805b082711a321d483977c675d976ad7 100644
(file)
--- a/
openwrt/include/image.mk
+++ b/
openwrt/include/image.mk
@@
-41,7
+41,7
@@
ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
ifeq ($(CONFIG_TARGET_ROOTFS_TGZ),y)
define Image/mkfs/tgz
- tar -zcf $(BIN_DIR)/openwrt-rootfs.tgz --owner=root --group=root -C $(BUILD_DIR)/root/ .
+ tar -zcf $(BIN_DIR)/openwrt-
$(BOARD)-$(KERNEL)-
rootfs.tgz --owner=root --group=root -C $(BUILD_DIR)/root/ .
endef
endif